vim

Ubuntu 9.10 Server に vim をインストール。

デフォルトで入ってるvimはHuge版なので大部分の機能が有効になってるんだけど、rubyのアレとかが有効になってない。 $ vi --version VIM - Vi IMproved 7.2 (2008 Aug 9, compiled Sep 21 2009 11:22:49) 適用済パッチ: 1-245 Compiled by buildd@rothera.b…